[SPT/CWIS] spt 1.1.2 and mysql 4x?

Edward Almasy ealmasy at scout.wisc.edu
Thu May 12 15:40:26 CDT 2005


On Thu, May 12, at 02:22:31PM, will.sexton at duke.edu wrote:
> We're using SPT v. 1.1.2 with mysql 3.23.58 right now, and we'd like to
> upgrade our mysql version to 4.1.9.  Should I be aware of any
> compatibility issues with this combination of versions?

   I run SPT/CWIS 1.3.1 with MySQL 4.0.20 on my Powerbook without any
   problem, but that's a newer version of SPT.  I think there have been
   some tweaks to the SQL code in recent versions to make it more portable,
   so it may be wise to upgrade to the newest SPT first.

   Ed


-- 
   Edward Almasy                                     ealmasy at scout.wisc.edu
   Co-Director                                         1210 W Dayton Street
   Internet Scout Project                                  Madison WI 53706
   Computer Sciences Department                        608-262-6606 (voice)
   University of Wisconsin - Madison                     608-265-9296 (fax)



More information about the SPT-CWIS-Users mailing list