[SPT/CWIS] Hidden fields no longer hidden

Justin Slauson jslauson at stat.osu.edu
Mon Jul 28 22:27:00 CDT 2008


I tried your work-around and it does seem to hide the records  
properly.  Thanks so much!  I'm sure Ed will still be interested in  
fixing the actual problem though.

Thanks again,
-Justin



On Jul 28, 2008, at 9:31 PM, Christopher Beck wrote:

> I have experienced this with our installation of CWIS 1.5.0 as  
> well.  I
> just use the work-around of setting those fields to viewable only by
> the system administrator or master resource administrator.  This seems
> to fix the problem.
>
> Chris
>
> Quoting Justin Slauson <jslauson at stat.osu.edu>:
>
>> We've encountered a strange situation in CWIS 1.5.0 where metadata
>> fields marked Viewable=No are still showing up in Full Record  
>> view.  I
>> have tried reinstalling CWIS and reimporting our data and the problem
>> still exists, which leads me to believe it's not something unique to
>> our setup, but I have a hard time believing that such a bug would  
>> have
>> escaped previous notice.
>>
>> Any ideas what could be causing this?
>>
>> -Justin Slauson
>> System Developer/Engineer
>> www.CAUSEweb.org
>>
>>
>> _______________________________________________
>> SPT-CWIS-Users mailing list
>> SPT-CWIS-Users at scout.wisc.edu
>> http://www.scout.wisc.edu/mailman/listinfo/spt-cwis-users
>>
>>
>>
>
>
>
> Dr. Christopher Beck
> Department of Biology
> Emory University
> 1510 Clifton Rd.
> Atlanta, GA 30322
>
> Email:  christopher.beck at emory.edu
> Phone:  404-712-9012
> FAX:  404-727-2880
>
> _______________________________________________
> SPT-CWIS-Users mailing list
> SPT-CWIS-Users at scout.wisc.edu
> http://www.scout.wisc.edu/mailman/listinfo/spt-cwis-users




More information about the SPT-CWIS-Users mailing list